Moar Factory Version 0.7.0 crashes ModLoader

tried to update mod from 0.6 to 0.7 and got this :

Mod is crashing “Your are missing SID_p in your install!..”

SML Version: 1.0.2
Game Version: 106504

dll and pak/sig are in the right folders

what is wrong ?

Hey,

you need to install the SatisfactoryItemDictionary (SID) Mod.

Cheers,
Knowen

1 Like

Wondering how many people dont read that they also need the SID

It`s not mentioned ?

Installation and Infos

  1. IMPORTANT!!! First, Download and install the latest version of SML
  2. Download the MoarFactory Mod and unpack the Files
  3. Delete the JSON File. You don’t need it
  4. Copy/paste, Move the…
  • MoarFactory_p.pak
  • MoarFactory_p.sig to \SatisfactoryEarlyAccess\FactoryGame\Content\Paks
  • MoarFactory.dll to \SatisfactoryEarlyAccess\FactoryGame\Binaries\Win64\mods