Mods are not loading into Satisfactory

This was all working… Then I went to play again and I launch SMM and click launch. It launches the game but no mods…

The game launches via SMM as well as via the normal icon…
The game goes in with no mods… Almost like the loader isnt loading
In my Satisfactory Experimental directory there is a mods and loader directory with the files expected in there.

I have tried uninstalling SMM and reinstalling… Doesnt fix it… Same issue
I have uninstalled Satisfactory, fresh installed it… Doesnt fix it
Uninstalled Satisfactory, uninstalled SMM and reinstalled… Doesnt fix it

2 Likes

Same problem for me. Build version in smm is the same as in satisfactory experimental.

SMM/SML does not work on Experimental/Update 4 yet. It is actively being worked on.

1 Like

Sure, but this was happening before that…

See if this helps: Mod Manager No longer launches Game

I have already tried that as well… Thanks for the response though.

Problem still present, any ETA on when it will be fixed?