Hello everyone,

At the download page of SatisfactoryMod Loader Release 2.0.0 stands: Use the new automatic loader to install the SML.

I installed the SatisfactoryModLauncher and there is no option to install the SML. at the top stand always: SML: not installed.

So, how can i install the new SML version manually? Or when will the option be available in the ModLauncher?


When you install an updated mod (e.g. Area Action) it will install the SML too.
Launching Satisfactory EA from the mod loader crash, however launching from Epic starts fine and mod is active.
All the other mods currently saying “error: no version found for dependancies…” I think because they are not updated for update3 or SML 2.0

Tried installing area actions in the usual way and as soon as I try to launch the game I get a UE4 error box pop up which has to be force closed

Tried via epic launcher and direct from instal dir

also done a fresh install, confused now lol

edit: nevermind, figured it out, got it working :slight_smile:

and what is your solution because sometimes the UE4 error pops up for me too and have to manually close that process

How can i select a Satisfactory installation for SML?
Because when i try to donload a mod, i can only choose the Version and when i click ok, nothing happens.

Follow the link in the the new sml version

Click on the exe file

run as admin

Install mods from the launcher

When i click ok, nothing happens

I can not download any mods

i tryed to install a mod but i get : Error: EBUSY: resource busy or locked, open ‘E:\Spiele\SatisfactoryEarlyAccess\loaders\UE4-SML-Win64-Shipping.dll’. All changes were discarded.

click on the down arrow in the blue outlined box and choose which version of the game your want the mod to be in (EA or Exp)


There is only empty by me, a can not choose anything. See my Screenshots

And the mod launcher say the Whole time : SML: Select a Satisfactory Install
I can not select anything

Could you please post a screenshot of your epic games launcher library view?

Says is to large and i have no cloud sharing

Hope that is ok,first try

Your link has expired, please upload it to imgur or the like.


Bump. I am having the exact same issue as Stefan.