AlpaKit not creating PAK's

Hi all,

Just starting to play around with modding (simple foundation type blocks to start with).

To test my setup I’ve downloaded the source for the fences mod and tried compiling it etc. with Alpakit, but it refuses to create the pak (the sig file is created and put in the right place, it’s just the Pak that’s missing).

Would anyone have any idea why that could be happening? I can’t see anything that stands out in the UE output log.



Is there a space in the path to the starter project? If so, rename the folder with spaces in the name to something without spaces.

This shouldn’t happen, I thought I fixed it a while ago, but somehow it still happens for some

No spaces, all underscored etc. :-/ Very confusing. lol.

Hmm. Can you send the log?

Sure thing…

Pastbin log link

have you set the game path to c:\users(username)\program files\epic games\satisfactory early access?

He already got it working. Alpakit is made to work even without the SF path, and his didn’t even cook the files because UE’s cooking process failed to start

Hello i have the same Problem Alpakit doesnt create Pak files i have no space in the foldernameLog