Mod Manager No longer launches Game

Mod Manager sets up the mods correctly, but the Launch button does not work. It appears to work for a few seconds, saying the game is running, and then the button changes back to Launch. After setting up my mods and updating everything, I can run the game with mods if I start with the Epic launcher. I see no errors from the Epic launcher. I am running experimental only. Have not tried it with Early Access enabled. It shouldn’t matter since both Early Access and Experimental are at the same build number currently.

Launch the game from the .exe

Thanks. I’ll try that.
Edit: Yes, that works better.

Restarting the PC helped me.
After that I could start it with the Mod Manager.

The only thing that always works for me is to use the Epic Games Launcher.

hi currently nothing works
i try a totaly new install from epic and SSM i can only start the came when i have no mod selected

if i have one or more mods selectet it wil not work not starting from SMM and also epic launger or when i start the .exe in the root from SatisfactoryExperimental/…exe or in the SatisfactoryExperimental/Factory Game/Binaris/Win64/…exe

could some one help me

i checked also the SMMdebug infos but most of them are not clear for me

Experimental is not supported currently

1 Like

aha cool thanks for the info

Tried to launch directly with the Epic Launcher (with mods) and it doesn’t work either.
Looks like I will have to wait until this is fixed.
Edit: I attempted to start the game today (2/12/2021) with Experimental 142854.
It did not launch with the Epic Launcher. Also started up the Mod Manager. There were a couple of updates but the launcher fails to update and does not give a reason why or tell me what fails. I did not try to launch the game with the Mod Launcher. I may try to get Early Access build to work, but more likely will go back and play Fallout 4 for awhile.
Edit Again. Mods will not update in Mod Manager for Either Early access or Experimental.
Internet Access is fine on my end.
Edit: Mods are now updating. I can start Early Access with mods and Experimental without.
(Game launches as above through both SML and Epic Launcher for now.)
Would be nice to get some real info about what is going on from the developer(s) of the Mod Launcher.

Final Edit: Here is a link to a post in the Satisfactory Q&A that explains this.

Hi, I’m brand new to this forum so forgive any etiquette faux-pas, however I’ve just got the latest version of Satisfactory on the ‘normal’ branch today and the Satisfactory Mod manager also updated itself, however it will not now launch my game. (For info: Satisfactory CL150216 and SML v2.2.1.

I’ve tried the suggestions on this thread, and the game starts no problem from the .exe file, but that by-passes the mods! The ‘Launch Satisfactory’ bar only changes shades of green, but does not launch the game. I’ve also tried restarting my PC with no luck.

Am I missing something obvious or is this a bug in the latest version?

Thank you in advance!

I am seeing the same thing as well. One thing I noticed, is that the mods determine which version is being loaded. So, i tried unchecking all my mods and selecting the 3.0.0 from Settings -> SML Versions -> 3.0.0. this way, it would at least tell me what mods won’t work with update 4, in theory. Even without having any mods checked, it won’t launch the game. When i launch the game from the .exe, i can see that the mod manager is working at least(shows up in main menu). the mods i want to use are not, so I can’t say it is loading mods 100%.

Edit: Ok, i installed one of the latest mods updated, and it is showing up in the list and is working. so, the SMM is loading compatible mods, just can’t launch satisfactory from the launch button.

Edit 2: I am using steam, Early access, not experimental, and it is CL150216 - SML v3.0.0

my launcher will open for like 5 seconds then just close because update four came out.I am running the game on steam not sure if it is the same thing as epic games launcher kinda with the mods

anyway please help me :slight_smile: btw today is 4/13/2021

it also uninstalls the launcher when it closes idk what is wrong

i also got the latest mod launcher… but the launch button no work

I have the same problem as @Geordiebloke and @cuzco25 and I just really don’t know what to do… Everytime I click on the Launch Satisfactory it only becomes more grey then nothing happens. I tried with the SML v2.2.1 and v3.0.0 with and without mods and it just won’t work… I’m playing with Steam and I don’t know how to launch the modded version without the SMM like @cuzco25 said on his Edit. If anyone knows how to use mods without having to launch the game via the SMM or if there’s a solution to my problem, it would be very appreciated if you’d tell me! My game version is CL150216 by the way. Thanks for your time!

today i can use the launch button but it will not do mods it will launch with no mods activated please if anyone has a solution please please help me

edit: I went through the mods with the red names witch i think means it is out of date and took them out it might work not sure… fingers crossed

Edit: nope it doesnt work

got the same problem : SML is updated, so are my mods. I can launch Satisfactory update 4 (stable version, not the Experimental) with SML and with the Epic launcher. Nothing work.
I leave a tactical dot here and wait for a miracle :/.

So, I think I understand now why my game wasn’t launching whenever I was pressing the Launch button. Basically, I uninstalled all of my mods and I changed the SML version to 3.0.0 and then, I was able to launch the game without mods. After I did this, I was able to reinstall the updated mods and it worked just fine even with mods. Although, It is important to uninstall outdated mods, because the game will launch but the mods won’t load! I hope this helped you… If you have any questions, feel free to ask!