Mods are not loading into Satisfactory

This was all working… Then I went to play again and I launch SMM and click launch. It launches the game but no mods…

The game launches via SMM as well as via the normal icon…
The game goes in with no mods… Almost like the loader isnt loading
In my Satisfactory Experimental directory there is a mods and loader directory with the files expected in there.

I have tried uninstalling SMM and reinstalling… Doesnt fix it… Same issue
I have uninstalled Satisfactory, fresh installed it… Doesnt fix it
Uninstalled Satisfactory, uninstalled SMM and reinstalled… Doesnt fix it


Same problem for me. Build version in smm is the same as in satisfactory experimental.

SMM/SML does not work on Experimental/Update 4 yet. It is actively being worked on.

1 Like

Sure, but this was happening before that…

See if this helps: Mod Manager No longer launches Game

I have already tried that as well… Thanks for the response though.

Problem still present, any ETA on when it will be fixed?

I’m having the same problem;
Im loading the SMM with early access game CL151248 SML v2.2.1 under the install drop down menu
same CL version as my current game from epic games

the mods show up in the SMM as green check marked and there not red writing so there updated mods
in the game directory (C:~~\mods) they show up there just fine (name_version.smod)
and the game loads just fine with the launch button at the buttom of the SMM app …
But, when the game loads i do not have a Mod button listed on the left side of the screen, and the mods are not loading into the game…

SMM options … Mods is clicked to “ON” … and profile is Modded

I tried a fresh install of the game, and the Mod manager, still the same, i waited until the mods were updated, i still had have a few with red writing… not updated (removed them from directory and SMM)
took out xinput1_3.dll file and restarted game it rewrote the file and yet still no mod button and not loading.

im at a loss …


Same. I can’t see any mods and can’t play without them.

Any resolution to this? I’m having the same issue as others.I’ve tried loading the game directly from Epic, and from SMM. Shut down PC and Restarted. Nothing. I wont bother uninstalling and reinstalling anything, as others have said that this has has no effect. Mods appear in the Early Access Mods folder, but do not load. I noticed that the experimental build has its own folder, but no mod folder. Others have said that the experimental is not loading mods, so I did not bother trying to load that EXE.

I figured this out. The problem is you have older versions of mods installed.

I went in SMM and went to SML Versions and tried to back it to 3.1.1 instead of latest,

This popped up a message that these mods wont work.

I then selected Show ALL then removed ALL moved that are installed and in that list…

This made SML Versions disappear from the list.

Then I selected Show only compatible.

Then installed the mods I wanted… This fixed the issue.


Thanks so much!! this was exactly why it was not working i had 3 mods which were the old version…